Mise à jour WordPress 4.4 – régler le problème du mixed content

Partager sur facebook
Facebook
Partager sur google
Google+
Partager sur twitter
Twitter
Partager sur linkedin
LinkedIn

Disponible depuis quelques jours, la version 4.4 de WordPress apporte quelques nouveautés, notamment un nouveau thème (Twenty Sixteen), de nouvelles fonctions d’intégration (Reddit, etc) et une nouvelle façon de gérer l’affichage des images en responsive.

Cette dernière nouveauté semble poser quelques problèmes d’affichages sur les sites utilisant SSL (https). Toutefois, en attendant un correctif officiel, une simple fonction peut être ajoutée dans votre fichier functions.php, expliquée par Korben. Les sites utilisant SSL via CloudFlare peuvent aussi être impactés, dans ce cas un script différent devra être utilisé.

Articles similaires