Faille critique sur WP Super Cache

Partager sur facebook
Facebook
Partager sur google
Google+
Partager sur twitter
Twitter
Partager sur linkedin
LinkedIn

Si vous utilisez le plugin WP Super Cache, vous devez immédiatement mettre à jour ce plugin, en version 1.4.5. En effet, cette mise à jour comble une grave vulnérabilité XSS permettant à un attaquant d’injecter un objet PHP et d’endommager votre site internet: il lui est possible par exemple de créer un nouvel administrateur.

Ce plugin serait actuellement actif sur environs 1 million de sites.

Pour les clients WP Trust, cette mise à jour a bien entendu été faite dès son annonce.

Articles similaires